Log in to support

Flexform update to 1.5.3 does not work

Landing How can we help? General Announcements Flexform update to 1.5.3 does not work

Viewing 2 posts - 1 through 2 (of 2 total)
  • Post count: 16
    September 30, 2013 at 10:19 am #24507

    Hello,
    this morning, I had the theme update notification on the backoffice, I did the update, the process was ok, but the theme remains to 1.5.2 version.
    I tried many times, the process shows that everything is ok, but Wordpress still say that the version is 1.5.2 and proposes to update to 1.5.3.
    Can you help ?
    Thank you,
    Fred

    Post count: 11032
    October 2, 2013 at 8:46 am #24823

    Replies only viewable for logged in users

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register