Log in to support

First image of gallery not opening in lightbox

Landing How can we help? General Announcements First image of gallery not opening in lightbox

Viewing 9 posts - 1 through 9 (of 9 total)
  • Post count: 6
    May 5, 2014 at 7:15 am #72075

    Hi

    As you requested, I started a new topic.

    My problem: I created a product page that uses a gallery in posts. The gallery has following fault: on every product page I have the same issue: when clicking on the first image of a gallery it's not opening in a light box as its supposed to, instead it opens the image link (in chrome and internet explorer) with firefox the background goes black, the image is shown as in a light box, but you can't make anything neither go to the next image, nor go press esc to quit the lightbox.
    THE GALLERY WORKS FINE, IF (!) you switch to the second image in the gallery an click on it.

    One of the pages where you can see this: http://www.hwb-de.weitblick-online.ch/bedruckte-fahrzeugscheinhulle-und-bordbucher/
    or on any other post here: http://www.hwb-de.weitblick-online.ch/produkte1/

    I will send a private message with the login details since this page is not public yet.

    thanks for your help!

    best, Nicole

    Post count: 6
    May 5, 2014 at 7:16 am #72076
    This reply has been marked as private.
    Post count: 35880
    May 6, 2014 at 3:21 pm #72642

    Replies only viewable for logged in users

    Post count: 35880
    May 6, 2014 at 3:29 pm #72646

    Replies only viewable for logged in users

    Post count: 6
    May 7, 2014 at 7:44 am #72843

    Replies only viewable for logged in users

    Post count: 15264
    May 7, 2014 at 11:28 am #72969

    Replies only viewable for logged in users

    Post count: 6
    May 8, 2014 at 12:13 pm #73437

    Replies only viewable for logged in users

    Post count: 35880
    May 8, 2014 at 1:31 pm #73466

    Replies only viewable for logged in users

    Post count: 15264
    May 8, 2014 at 3:30 pm #73520

    Replies only viewable for logged in users

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register