Log in to support

Blog Post Categories

Landing How can we help? Themeforest Theme Support Clique Blog Post Categories

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in: Clique
  • Post count: 82
    March 30, 2016 at 11:11 pm #258854

    I put my blog posts in categories, but the categories are linked when you see them on the main blog page. When you click on the category, it opens up with the first part of the post, like I would expect, but there is no way from this point to get to the actual post to read the whole thing. This is kind of stupid. It the very least you should be able to click on something to read the whole post. The thing I think that is really bothering me, is that the category is a color and the body and title is all white. The actual post title is white, with only a colored roll over. I would think that the post title should be permanently colored, and the CATEGORY should only change color when rolled over. Especially, when the category link really doesn't take you anywhere. Can you please help? I only have one blog under the link called Blog. Thank you.

    Post count: 20834
    April 1, 2016 at 10:37 am #259166

    Replies only viewable for logged in users

    Post count: 82
    April 1, 2016 at 12:15 pm #259193

    Replies only viewable for logged in users

    Post count: 20834
    April 4, 2016 at 11:52 am #259477

    Replies only viewable for logged in users

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register