Log in to support

Theme contains outdated copies?

Landing How can we help? Themeforest Theme Support Neighborhood Theme contains outdated copies?

Viewing 6 posts - 1 through 6 (of 6 total)
  • Post count: 33
    June 30, 2017 at 5:32 pm #330702

    Hi,

    So about 2 weeks ago I got a message notification that I had previously asked support for and I was told by support that WooCommerce would have an update that would solve the problem...I updated WooCommerce and I still receive the message the top of my dashboard...

    The message reads:

    Your theme (Neighborhood) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. You can see which files are affected from the system status page. If in doubt, check with the author of the theme.

    Help would be greatly appreciated as my site will be live soon.

    Attachments:
    You must be logged in to view attached files.
    Post count: 25779
    June 30, 2017 at 5:43 pm #330704

    Replies only viewable for logged in users

    Post count: 33
    July 3, 2017 at 11:24 pm #330877

    Replies only viewable for logged in users

    Post count: 25779
    July 4, 2017 at 10:12 am #330895

    Replies only viewable for logged in users

    Post count: 1
    October 21, 2017 at 9:17 am #331494

    Replies only viewable for logged in users

    Post count: 15264
    October 24, 2017 at 1:15 am #331500

    Replies only viewable for logged in users

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.