Log in to support

Serious issue with Hero Heading Background Image

Landing How can we help? General Feedback & Suggestions Serious issue with Hero Heading Background Image

Viewing 4 posts - 1 through 4 (of 4 total)
  • Post count: 25
    April 12, 2016 at 11:38 am #260927

    Hi,

    I was trying to resolve a different issue that had to do with Masonry without gutter display, and after futile attempts I reinstalled WP & Atelier & Atelier Demo. Something like 4-5 times. All those times I have a serious issue with Hero Heading Background Images. They simply don't show on front end. I even adjusted my photos to similar characteristics with those on the demo. Not working.

    Even when I tried to use photos from the demo, those even didn't show up on front end. Not even the image that used to be preloaded on the demo. The system is very eclectic and uses only some of the photos. It doesn't discriminate between demo's or uploaded photos. Neither does it have a preference for certain image sizes or ratios. And this happens on both demo & new pages.

    I've spent so many hours on that and the theme seems useless now, since it lacks a basic feature that keeps it stand out.
    Please help....

    Attachments:
    You must be logged in to view attached files.
    Post count: 20834
    April 12, 2016 at 12:14 pm #260935

    Replies only viewable for logged in users

    Post count: 1
    June 15, 2016 at 3:21 am #274788

    Replies only viewable for logged in users

    Post count: 27441
    June 15, 2016 at 7:40 am #274798

    Replies only viewable for logged in users

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register