Log in to support

Rev Slider not sliding?

Landing How can we help? Themeforest Theme Support Neighborhood Rev Slider not sliding?

Viewing 7 posts - 1 through 7 (of 7 total)
  • Post count: 1
    July 3, 2013 at 2:07 pm #9977

    Hi guys,

    great theme by the way.

    test url - http://ukseoinnovations.com/dev/newfaithsite/

    I have created a slider and added the image.

    Main Slider Settings
    Slider Title - homeslider
    Slider Alias - homeslider

    Slides
    Slider Title - homeslider1

    Instead of an image on the homepage, there is a area with text in red saying,

    Revolution Slider Error: Slider with alias homepagesliders not found.

    Maybe you mean: 'homeslider'

    Help!

    Kindest regards

    Mark

    Post count: 690
    July 3, 2013 at 3:11 pm #9983

    Replies only viewable for logged in users

    Post count: 1
    July 3, 2013 at 3:20 pm #9985

    Replies only viewable for logged in users

    Post count: 1
    July 4, 2013 at 7:53 am #10117

    Replies only viewable for logged in users

    Post count: 15264
    July 4, 2013 at 7:09 pm #10242

    Replies only viewable for logged in users

    Post count: 34
    July 4, 2013 at 9:10 pm #10284

    Replies only viewable for logged in users

    Post count: 15264
    July 8, 2013 at 8:30 am #10648

    Replies only viewable for logged in users

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in and have valid license to reply to this topic.

License required for the following item
Login and Registration Log in · Register