Log in to support

Problem when activating theme

Landing How can we help? Themeforest Theme Support Pinpoint Problem when activating theme

Viewing 4 posts - 1 through 4 (of 4 total)
  • Posted in: Pinpoint
  • Post count: 2
    January 14, 2016 at 7:08 am #240248

    I am getting this error at the top of the page when activating the theme:
    Warning: is_readable(): open_basedir restriction in effect. File(C:\server\www\***.com/wp-content/plugins/C:\server\www\***.com\wp-content\themes\pinpoint\includes\page-builder//locale/js_composer-en_US.mo) is not within the allowed path(s): (C:\Windows\Temp\;C:\server\) in C:\server\www\***.com\wp-includes\l10n.php on line 554 Warning: is_readable(): open_basedir restriction in effect. File(C:\server\www\***.com/wp-content/plugins/C:/server/www/***.com/wp-content/themes/pinpoint/includes/plugins/love-it-pro/languages/love_it-en_US.mo) is not within the allowed path(s): (C:\Windows\Temp\;C:\server\) in C:\server\www\***.com\wp-includes\l10n.php on line 554

    Brand new install of Wordpress, nothing wrong with the install at all.

    With some searching I found people who would disable open_basedir which I tested and does fix the issue but I am not going to keep that disabled as it is a huge security risk.

    Really need to know how I can fix this.

    Post count: 27441
    January 14, 2016 at 7:53 am #240265

    Replies only viewable for logged in users

    Post count: 2
    January 14, 2016 at 7:56 am #240266

    Replies only viewable for logged in users

    Post count: 27441
    January 14, 2016 at 8:12 am #240270

    Replies only viewable for logged in users

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register