Log in to support

Multiple issues possibly regarding Swift Framework

Landing How can we help? Themeforest Theme Support Pinpoint Multiple issues possibly regarding Swift Framework

Viewing 6 posts - 1 through 6 (of 6 total)
  • Posted in: Pinpoint
  • Post count: 19
    September 13, 2016 at 9:58 pm #291717

    I made a post yesterday regarding my masonry grid not displaying all images.

    Now there appears to be more issues...

    The footer will not display either, even with all of the widget set up in the menu section. I went to see if the swift framework plugin needed to be updated, and it was not listed in my plugins. I also searched for it in the "add new" plugin section, and nothing came up.

    I'm pretty stumped as to what's going on.

    Post count: 27441
    September 15, 2016 at 11:06 am #291905

    Replies only viewable for logged in users

    Post count: 19
    September 15, 2016 at 2:39 pm #291938

    Replies only viewable for logged in users

    Post count: 27441
    September 15, 2016 at 2:58 pm #291943

    Replies only viewable for logged in users

    Post count: 19
    September 15, 2016 at 4:45 pm #291965

    Replies only viewable for logged in users

    Post count: 15264
    September 17, 2016 at 12:06 am #292246

    Replies only viewable for logged in users

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register