Log in to support

Hero Picture Gone & "Preview Changes" links to the wrong page

Landing How can we help? General Feedback & Suggestions Hero Picture Gone & "Preview Changes" links to the wrong page

Viewing 2 posts - 1 through 2 (of 2 total)
  • Post count: 8
    August 27, 2016 at 10:44 pm #289544

    Greetings!

    I'm having a serious issue with the hero picture header. When I set up my blog page within pages and a single post within posts, they previously both had the hero header and I had set the header pictures. I don't know what happened, but now when I go back to them, both the header photos are gone, even when I double checked the settings that have not changed.

    AND when I view the blog page that I am supposed to have my blog posts appear the format has changed from "blog standard with sidebar" to a different format, and when I try to change it, and click "Preview changes", it takes me to my homepage!!! WHAT?!?!

    What the heck is going on? Is this because I set my homepage as official homepage and blog page as the blog posts page (in reader: settings)? I thought I was supposed to do that. That's the only changed I remember. This is a nightmare! Please help!

    Attachments:
    You must be logged in to view attached files.
    Post count: 27441
    August 29, 2016 at 8:45 am #289608

    Replies only viewable for logged in users

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in and have valid license to reply to this topic.

License required for one of the following items
Login and Registration Log in · Register